システム要件

LINE WORKS サービスの利用におけるシステム要件は以下のとおりです。

LINE WORKS アプリおよび Drive エクスプローラーはダウンロードページからダウンロードできます。

ブラウザ版

ブラウザ版 LINE WORKS の利用におけるシステム要件です。

  • Internet Explorer: IE10, IE11
  • Chrome: 最新版
  • Firefox: 最新版
  • Safari: 10.1 以降

PC 版アプリ

PC 版アプリ LINE WORKS の利用におけるシステム要件です。

  • Windows: Windows 10, 8.1
  • macOS: macOS 10.12 以降

モバイル版

モバイル版 LINE WORKS の利用におけるシステム要件です。

  • Android: 5.0以降で各機種の最新版推奨。デバイスによって一部機能が正常動作できない場合があります。
  • iOS(iPhone, iPad 含む): iOS 11(iPadOS13.x)以降推奨。デバイスによって一部機能が正常動作できない場合があります。

Drive エクスプローラー

LINE WORKS Drive エクスプローラーの利用におけるシステム要件です。

  • Windows: Windows 8.1, 10
  • macOS: macOS 10.12 以降

2018年 4月 19日以降に提供された Windows 10 Ver.1803 の一部のビルドで生じている問題に起因し、Drive エクスプローラーを起動できない場合があります。Microsoft から提供されるアップデートを適用し、最新の環境でご利用いただくことをお勧めします。

 

関連項目

もっと知りたいですか?
あなたの質問に「みんな」が答えてくれます。質問受付中!